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Top Questions

Find answers to frequently asked questions below.

Cause

This error is caused by a missing file in the installation folder for the Ultimate ERP called KillProcessByName.exe.

It is triggered by double clicking on the Ultimate ERP icon twice (on the taskbar) or four times (on the desktop).

How to resolve

  1. Download killprocessbyname.exe (click to download)
  2. After downloading, unzip and copy the unzipped file
  3. Locate the Ulimate ERP icon on the desktop, right click and open file location
  4. Close the ERP if it was inititally open
  5. Paste the copied file in 2 above, exit the installation folder

Reasons for the error

This is caused by the following

  1. Server being off
  2. The internet (ethernet) cable being disconnected from the server machine (or offline)
  3. Your internet (ethernet) cable being disconnected from your machine
  4. The router being off or having faulty settings
  5. Being on a different subnet mask from the server
  6. Mis-configured firewall settings on the server
  7. Wrong server name in the ServerPath.dat file
  8. Server service (MSSQL SERVER) not running

To resolve this error, check on the above areas.

Our Support team is always available to also help if none of the above areas are the cause

 

 

The password is tied to a username within the user management in the system

To reset your ERP password

  1. Open the ERP
  2. Enter your username and current password
  3. Click on Change password button
  4. This will take you to a window where you can enter your new password

If you completely forgot your password

  • Contact the system administrator for a password reset

NOTE: the username is not case sensitive, the password is case sensitive

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